[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108530

 
 

909

 
 

85343

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

RHSA-2018:0406-01 -- Redhat php

ID: oval:org.secpod.oval:def:502240Date: (C)2018-03-07   (M)2018-05-04
Class: PATCHFamily: unix




PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fix: * php: Buffer over-read from unitialized data in gdImageCreateFromGifCtx function For more details about the security issue, including the impact, a CVSS score, and other related information, refer to the CVE page listed in the References section.

Platform:
Red Hat Enterprise Linux 7
Product:
php
Reference:
RHSA-2018:0406-01
CVE-2017-7890
CVE    1
CVE-2017-7890
CPE    4
cpe:/o:redhat:enterprise_linux:7
cpe:/a:php:php
cpe:/a:php:php:7.0.0
cpe:/a:php:php:7.0.1
...

© SecPod Technologies