[Forgot Password]
Login  Register Subscribe

24437

 
 

131815

 
 

116564

 
 

909

 
 

91325

 
 

141

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-3837-1 -- poppler vulnerabilities

ID: oval:org.secpod.oval:def:49256Date: (C)2018-12-05   (M)2018-12-06
Class: PATCHFamily: unix




poppler: PDF rendering library Several security issues were fixed in poppler.

Platform:
Ubuntu 16.04
Ubuntu 14.04
Product:
libpoppler58
libpoppler44
poppler-utils
Reference:
USN-3837-1
CVE-2018-16646
CVE-2018-19058
CVE-2018-19059
CVE-2018-19060
CVE-2018-19149
CVE    2
CVE-2018-16646
CVE-2018-19149

© SecPod Technologies