[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

116564

 
 

909

 
 

91325

 
 

141

Paid content will be excluded from the download.


Download | Alert*
OVAL

Memory corruption vulnerability in Apple Safari via maliciously crafted web content - CVE-2017-13783

ID: oval:org.secpod.oval:def:42607Date: (C)2017-11-03   (M)2018-11-11
Class: VULNERABILITYFamily: macos




The host is installed with Apple Safari before 11.0.1 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle maliciously crafted web content. Successful exploitation could allow attackers to lead to arbitrary code execution.

Platform:
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X 10.13
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Apple Mac OS X Server 10.13
Product:
Apple Safari
Reference:
CVE-2017-13783
CVE    1
CVE-2017-13783
CPE    147
cpe:/o:apple:mac_os_x_server
cpe:/o:apple:mac_os_x
cpe:/a:apple:safari
cpe:/a:apple:safari:9.1.1
...

© SecPod Technologies