[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114411

 
 

909

 
 

88812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2018-7858Date: (C)2018-03-14   (M)2018-09-27


Quick Emulator (aka QEMU), when built with the Cirrus CLGD 54xx VGA Emulator support, allows local guest OS privileged users to cause a denial of service (out-of-bounds access and QEMU process crash) by leveraging incorrect region calculation when updating VGA display.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 5.5CVSS Score : 2.1
Exploit Score: 1.8Exploit Score: 3.9
Impact Score: 3.6Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: LOCALAccess Vector: LOCAL
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: LOWAuthentication: NONE
User Interaction: NONEConfidentiality: NONE
Scope: UNCHANGEDIntegrity: NONE
Confidentiality: NONEAvailability: PARTIAL
Integrity: NONE 
Availability: HIGH 
  
Reference:
BID-103350
RHSA-2018:1369
RHSA-2018:1416
RHSA-2018:2162
USN-3649-1
http://www.openwall.com/lists/oss-security/2018/03/09/1
https://lists.nongnu.org/archive/html/qemu-devel/2018-03/msg02174.html
https://bugzilla.redhat.com/show_bug.cgi?id=1553402

CPE    1
cpe:/a:qemu:qemu
CWE    1
CWE-125
OVAL    11
oval:org.secpod.oval:def:1502210
oval:org.secpod.oval:def:1600898
oval:org.secpod.oval:def:502333
oval:org.secpod.oval:def:1700052
...

© SecPod Technologies