[Forgot Password]
Login  Register Subscribe

30389

 
 

423868

 
 

246852

 
 

909

 
 

194149

 
 

282

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-6593-1 -- gnutls vulnerabilities

ID: oval:org.secpod.oval:def:98218Date: (C)2024-02-26   (M)2024-03-28
Class: PATCHFamily: unix




gnutls28: GNU TLS library Several security issues were fixed in GnuTLS.

Platform:
Ubuntu 23.04
Ubuntu 23.10
Ubuntu 22.04
Product:
libgnutls30
libgnutls28-dev
gnutls-doc
libgnutlsxx30
libgnutls-dane0
gnutls-bin
guile-gnutls
libgnutls-openssl27
libgnutlsxx28
Reference:
USN-6593-1
CVE-2024-0567
CVE-2024-0553
CVE    2
CVE-2024-0567
CVE-2024-0553
CPE    10
cpe:/a:gnu:libgnutlsxx28
cpe:/a:gnu:gnutls-bin
cpe:/a:gnu:libgnutls-openssl27
cpe:/a:gnu:libgnutls30
...

© SecPod Technologies