[Forgot Password]
Login  Register Subscribe

26408

 
 

132812

 
 

151852

 
 

909

 
 

121381

 
 

163

Paid content will be excluded from the download.


Download | Alert*
OVAL

Code injection vulnerability in MongoDB - CVE-2019-2390

ID: oval:org.secpod.oval:def:60418Date: (C)2020-01-03   (M)2020-10-08
Class: VULNERABILITYFamily: windows




The host is installed with MongoDB 4.0 before 4.0.11, 3.6 before 3.6.14 or 3.4 before 3.4.22 and is prone to a code injection vulnerability. A flaw is present in the application which fails to handle OPENSSL configuration files. Successful exploitation allows an attacker to place arbitrary code in the config files that can be executed.

Platform:
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2012
Microsoft Windows 7
Microsoft Windows 10
Microsoft Windows Server 2016
Microsoft Windows Server 2019
Product:
MongoDB
Reference:
CVE-2019-2390
CVE    1
CVE-2019-2390
CPE    1
cpe:/a:mongodb:mongodb

© SecPod Technologies