[Forgot Password]
Login  Register Subscribe

26408

 
 

132812

 
 

151495

 
 

909

 
 

120991

 
 

163

Paid content will be excluded from the download.


Download | Alert*
OVAL

Security bypass vulnerability in PostgreSQL - CVE-2019-10130

ID: oval:org.secpod.oval:def:59792Date: (C)2019-11-25   (M)2020-08-17
Class: VULNERABILITYFamily: windows




The host is installed with PostgreSQL 11.x before 11.3, 10.x before 10.8, 9.5.x before 9.5.17 or 9.6.x before 9.6.13 and is prone to a security bypass vulnerability. A flaw is present in the application fails to handle an evaluation issue in row security policies. Successful exploitation allows attackers to bypass the policy and read the most common values of certain columns.

Platform:
Microsoft Windows Server 2019
Microsoft Windows Server 2016
Microsoft Windows 7
Microsoft Windows Server 2008
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8
Microsoft Windows Server 2003
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Microsoft Windows 8.1
Microsoft Windows 10
Product:
PostgreSQL
Reference:
CVE-2019-10130
CVE    1
CVE-2019-10130
CPE    8
cpe:/a:postgresql:postgresql:11::x64
cpe:/a:postgresql:postgresql:10::x64
cpe:/a:postgresql:postgresql:10::x86
cpe:/a:postgresql:postgresql
...

© SecPod Technologies