[Forgot Password]
Login  Register Subscribe

26408

 
 

132812

 
 

151852

 
 

909

 
 

121381

 
 

163

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Apple Mac OS X - APPLE-SA-2019-10-07-1

ID: oval:org.secpod.oval:def:59478Date: (C)2019-10-30   (M)2020-09-08
Class: PATCHFamily: macos




The host is missing a critical security update according to Apple advisory, APPLE-SA-2019-10-07-1. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to handle crafted data. Successful exploitation allows remote attackers to execute arbitrary code or cause denial of service.

Platform:
Apple Mac OS X 10.14
Apple Mac OS X 10.13
Apple Mac OS X 10.11
Apple Mac OS X 10.10
Apple Mac OS X 10.9
Apple Mac OS X 10.12
Reference:
APPLE-SA-2019-10-07-1
CVE-2019-8774
CVE-2019-8753
CVE-2019-8741
CVE-2019-8809
CVE-2019-8799
CVE-2019-8826
CVE-2019-8730
CVE-2019-8755
CVE-2019-8757
CVE-2019-8758
CVE-2019-8768
CVE-2019-8769
CVE-2019-8770
CVE-2019-8781
CVE    9
CVE-2019-8730
CVE-2019-8741
CVE-2019-8770
CVE-2019-8781
...
CPE    1
cpe:/o:apple:mac_os_x

© SecPod Technologies