[Forgot Password]
Login  Register Subscribe

30389

 
 

423868

 
 

246852

 
 

909

 
 

194149

 
 

282

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-3177-2 -- tomcat regression

ID: oval:org.secpod.oval:def:703451Date: (C)2017-02-07   (M)2022-10-10
Class: PATCHFamily: unix




tomcat7: Servlet and JSP engine - tomcat6: Servlet and JSP engine Details: USN-3177-1 fixed vulnerabilities in Tomcat. The update introduced a regression in environments where Tomcat is started with a security manager. This update fixes the problem. We apologize for the inconvenience. Original advisory USN-3177-1 introduced a regression in Tomcat.

Platform:
Ubuntu 14.04
Ubuntu 12.04
Product:
tomcat7
tomcat6
libtomcat7-java
libtomcat6-java
Reference:
USN-3177-2
CPE    6
cpe:/o:ubuntu:ubuntu_linux:14.04
cpe:/o:ubuntu:ubuntu_linux:12.04
cpe:/a:apache:tomcat7
cpe:/a:apache:tomcat:6
...

© SecPod Technologies