[Forgot Password]
Login  Register Subscribe

30389

 
 

423868

 
 

246852

 
 

909

 
 

194149

 
 

282

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-3787-2 tomcat7 -- tomcat7

ID: oval:org.secpod.oval:def:602777Date: (C)2017-02-23   (M)2021-09-13
Class: PATCHFamily: unix




The update for tomcat7 issued as DSA-3787-1 caused that the server could return HTTP 400 errors under certain circumstances. Updated packages are now available to correct this issue. For reference, the original advisory text follows. It was discovered that a programming error in the processing of HTTPS requests in the Apache Tomcat servlet and JSP engine may result in denial of service via an infinite loop.

Platform:
Debian 8.x
Product:
tomcat7
Reference:
DSA-3787-2
CPE    2
cpe:/o:debian:debian_linux:8.x
cpe:/a:apache:tomcat7

© SecPod Technologies