[Forgot Password]
Login  Register Subscribe

30389

 
 

423868

 
 

246852

 
 

909

 
 

194149

 
 

282

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-3665-1 -- tomcat vulnerabilities

ID: oval:org.secpod.oval:def:51047Date: (C)2019-05-30   (M)2024-02-19
Class: PATCHFamily: unix




tomcat8: Servlet and JSP engine - tomcat7: Servlet and JSP engine Several security issues were fixed in Tomcat.

Platform:
Linux Mint 18.x
Linux Mint 17.x
Product:
tomcat8
libtomcat8-java
tomcat7
libtomcat7-java
Reference:
USN-3665-1
CVE-2017-12616
CVE-2017-12617
CVE-2018-1304
CVE-2018-1305
CVE-2018-8014
CVE    5
CVE-2018-1305
CVE-2018-1304
CVE-2018-8014
CVE-2017-12617
...
CPE    7
cpe:/a:apache:libtomcat8-java
cpe:/a:apache:tomcat8
cpe:/a:apache:tomcat7
cpe:/o:linux_mint:linux_mint:18.x
...

© SecPod Technologies