[Forgot Password]
Login  Register Subscribe

30389

 
 

423868

 
 

246852

 
 

909

 
 

194149

 
 

282

Paid content will be excluded from the download.


Download | Alert*
OVAL

CVE-2018-1336 -- tomcat8

ID: oval:org.secpod.oval:def:1900033Date: (C)2019-03-12   (M)2023-12-20
Class: VULNERABILITYFamily: unix




An improper handing of overflow in the UTF-8 decoder with supplementary characters can lead to an infinite loop in the decoder causing a Denial of Service. Versions Affected: Apache Tomcat 9.0.0.M9 to 9.0.7, 8.5.0 to8.5.30, 8.0.0.RC1 to 8.0.51, and 7.0.28 to 7.0.86.

Platform:
Ubuntu 18.04
Product:
tomcat8
Reference:
CVE-2018-1336
CVE    1
CVE-2018-1336
CPE    4
cpe:/o:ubuntu:ubuntu_linux:16.04
cpe:/o:ubuntu:ubuntu_linux:18.04
cpe:/a:apache:tomcat8
cpe:/a:apache:tomcat7
...

© SecPod Technologies