[Forgot Password]
Login  Register Subscribe

30389

 
 

423868

 
 

241641

 
 

909

 
 

192372

 
 

277

Paid content will be excluded from the download.


Download | Alert*


oval:org.secpod.oval:def:89044417
libgstplayer-1_0-0 is installed

oval:org.secpod.oval:def:89047271
This update for gstreamer, gstreamer-plugins-bad, gstreamer-plugins-base, gstreamer-plugins-good, gstreamer-plugins-ugly fixes the following issues: gstreamer was updated to version 1.16.3 : - delay creation of threadpools - bin: Fix `deep-element-removed` log message - buffer: fix meta sequence num ...

oval:org.secpod.oval:def:89047259
This update for gstreamer-plugins-bad fixes the following issues: - Update to version 1.16.3: - CVE-2021-3185: buffer overflow in gst_h264_slice_parse_dec_ref_pic_marking - amcvideodec: fix sync meta copying not taking a reference - audiobuffersplit: Perform discont tracking on running time - audio ...

oval:org.secpod.oval:def:89051038
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-40474: Fixed a remote code execution issue due to improper parsing of H265 encoded video files .

oval:org.secpod.oval:def:89051057
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-40474: Fixed a remote code execution issue due to improper parsing of H265 encoded video files .

oval:org.secpod.oval:def:89051058
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-40474: Fixed a remote code execution issue due to improper parsing of H265 encoded video files .

oval:org.secpod.oval:def:89049208
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-37329: Fixed GStreamer SRT File Parsing Heap-based Buffer Overflow .

oval:org.secpod.oval:def:3301982
Security update for gstreamer-plugins-bad

oval:org.secpod.oval:def:89049242
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-37329: Fixed a heap overwrite in PGS subtitle overlay decoder which might trigger a crash or remote code execution

oval:org.secpod.oval:def:89049590
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-37329: Fixed a heap overwrite in PGS subtitle overlay decoder .

oval:org.secpod.oval:def:89049253
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-37329: Fixed a heap overwrite in PGS subtitle overlay decoder which might trigger a crash or remote code execution

oval:org.secpod.oval:def:89049230
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-37329: Fixed a heap overwrite in PGS subtitle overlay decoder which might trigger a crash or remote code execution

oval:org.secpod.oval:def:89051174
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-40474: Fixed integer overflow causing out of bounds writes when handling invalid uncompressed video . * CVE-2023-40476: Fixed possible overflow using max_sub_layers_minus1 .

oval:org.secpod.oval:def:89051179
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-40474: Fixed integer overflow causing out of bounds writes when handling invalid uncompressed video . * CVE-2023-40476: Fixed possible overflow using max_sub_layers_minus1 .

oval:org.secpod.oval:def:89051185
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-40474: Fixed integer overflow causing out of bounds writes when handling invalid uncompressed video . * CVE-2023-40476: Fixed possible overflow using max_sub_layers_minus1 .

oval:org.secpod.oval:def:89051186
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-40474: Fixed integer overflow causing out of bounds writes when handling invalid uncompressed video . * CVE-2023-40476: Fixed possible overflow using max_sub_layers_minus1 .

oval:org.secpod.oval:def:89051187
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-40474: Fixed integer overflow causing out of bounds writes when handling invalid uncompressed video . * CVE-2023-40476: Fixed possible overflow using max_sub_layers_minus1 .

oval:org.secpod.oval:def:89051245
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-44429: Fixed GStreamer AV1 Codec Parsing Heap-based Buffer Overflow .

oval:org.secpod.oval:def:89051263
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-44429: Fixed GStreamer AV1 Codec Parsing Heap-based Buffer Overflow .

oval:org.secpod.oval:def:89051291
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-40475: Fixed GStreamer MXF File Parsing Integer Overflow . * CVE-2023-44446: Fixed GStreamer MXF File Parsing Use-After-Free .

oval:org.secpod.oval:def:89051292
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-40475: Fixed GStreamer MXF File Parsing Integer Overflow .

oval:org.secpod.oval:def:89051297
This update for gstreamer-plugins-bad fixes the following issues: CVE-2023-40475: Fixed GStreamer MXF File Parsing Integer Overflow .

oval:org.secpod.oval:def:89051305
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-44446: Fixed GStreamer MXF File Parsing Use-After-Free . * CVE-2023-40475: Fixed GStreamer MXF File Parsing Integer Overflow .

oval:org.secpod.oval:def:89051327
This update for gstreamer-plugins-bad fixes the following issues: * CVE-2023-44446: Fixed GStreamer MXF File Parsing Use-After-Free . * CVE-2023-40475: Fixed GStreamer MXF File Parsing Integer Overflow .

oval:org.secpod.oval:def:89051358
This update for gstreamer-plugins-bad fixes the following issues: * ZDI-CAN-22300: Fixed a buffer overflow in the AV1 video plugin .

oval:org.secpod.oval:def:89051361
This update for gstreamer-plugins-bad fixes the following issues: * ZDI-CAN-22300: Fixed a buffer overflow in the AV1 video plugin .

*CPE
cpe:/a:libgstplayer:libgstplayer-1_0-0

© SecPod Technologies