[Forgot Password]
Login  Register Subscribe

25354

 
 

132811

 
 

146256

 
 

909

 
 

116919

 
 

156

 
 
Paid content will be excluded from the download.

Filter
Matches : 384 Download | Alert*

PuTTY 0.68 through 0.73 has an Observable Discrepancy leading to an information leak in the algorithm negotiation. This allows man-in-the-middle attackers to target initial connection attempts (where no host key for the server has been cached by the client).

The host is installed with Putty 0.68 through 0.73 and is prone to an information disclosure vulnerability. A flaw is present in the application, which fails to properly handle algorithm negotiation. Successful exploitation could allows man-in-the-middle attackers to target initial connection attempts.

The Network Time Protocol is used to synchronize a computer"s time with another referenced time source. These packages include the ntpd service which continuously adjusts system time and utilities used to query and configure the ntpd service. Security Fix: * ntp: ntpd using highly predictable transmit timestamps could result in time change or DoS * ntp: DoS on client ntpd using server mode packe ...

Adobe After Effects versions 17.1 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .

Adobe After Effects versions 17.1 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to arbitrary code execution .

Adobe Illustrator versions 24.1.2 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution .

Adobe Illustrator versions 24.1.2 and earlier have a buffer errors vulnerability. Successful exploitation could lead to arbitrary code execution .

Adobe After Effects versions 17.1 and earlier have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution .

Adobe After Effects versions 17.1 and earlier have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution .

Adobe Illustrator versions 24.1.2 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution .


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   38

© SecPod Technologies