[Forgot Password]
Login  Register Subscribe

25354

 
 

132805

 
 

140669

 
 

909

 
 

113959

 
 

156

 
 
Paid content will be excluded from the download.

Filter
Matches : 113901 Download | Alert*

A mutation XSS affects users calling bleach.clean with noscript and a raw tag in the allowed/whitelisted tags option. Affected Versions: py-bleach <=3.1.0

A flaw was found in Django in a way that GIS functions and aggregates on Oracle were subject to SQL injection, using a suitably crafted tolerance. Fixed In Version: Django 1.11.29

OpenJPEG through 2.3.1 has a heap-based buffer overflow in opj_t1_clbl_decode_processor in libopenjp2.so.opj_t1_clbl_decode_processor in openjp2/t1.c in OpenJPEG 2.3.1 through 2020-01-28 has a heap-based buffer overflow in the qmfbid==1 case, a different issue than CVE-2020-6851.

The host is missing a critical security update according to Adobe advisory, APSB20-13. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to handle unspecified vectors. Successful exploitation allows an attacker to take control of the affected system.

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30518, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2020.006.20042, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30166 and is prone to a DLL hijacking vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could lead to p ...

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30518, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2020.006.20042, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30166 and is prone to a memory address leak vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could lea ...

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30518, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2020.006.20042, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30166 and is prone to a memory corruption vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could lead ...

The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30518, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2020.006.20042, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30166 and is prone to a buffer overflow vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could lead to ...


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   11390

© SecPod Technologies