[Forgot Password]
Login  Register Subscribe

24437

 
 

131950

 
 

117853

 
 

909

 
 

91655

 
 

143

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-3515-1 -- ruby vulnerability

ID: oval:org.secpod.oval:def:704215Date: (C)2018-08-10   (M)2018-11-05
Class: PATCHFamily: unix




ruby2.3: Interpreter of object-oriented scripting language Ruby - ruby1.9.1: Object-oriented scripting language - ruby2.0: Object-oriented scripting language Ruby could be made to execute arbitrary commands if opened a specially crafted file.

Platform:
Ubuntu 17.10
Ubuntu 16.04
Ubuntu 14.04
Ubuntu 17.04
Product:
ruby2.3
libruby2.3
ruby1.9.1
ruby1.9.3
libruby1.9.1
ruby2.0
libruby2.0
Reference:
USN-3515-1
CVE-2017-17405
CVE    1
CVE-2017-17405
CPE    12
cpe:/o:ubuntu:ubuntu_linux:17.04
cpe:/a:ruby-lang:libruby:1.9.1
cpe:/a:ruby-lang:ruby:1.9.1
cpe:/a:ruby:ruby1.9.3
...

© SecPod Technologies