[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

115190

 
 

909

 
 

90025

 
 

140

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-3528-1 -- ruby vulnerabilities

ID: oval:org.secpod.oval:def:704205Date: (C)2018-08-10   (M)2018-11-05
Class: PATCHFamily: unix




ruby2.3: Interpreter of object-oriented scripting language Ruby - ruby1.9.1: Interpreter of object-oriented scripting language Ruby Several security issues were fixed in Ruby.

Platform:
Ubuntu 16.04
Ubuntu 17.10
Ubuntu 14.04
Product:
ruby2.3
libruby2.3
ruby1.9.1
ruby1.9.3
libruby1.9.1
Reference:
USN-3528-1
CVE-2017-10784
CVE-2017-14033
CVE-2017-14064
CVE-2017-17790
CVE    4
CVE-2017-17790
CVE-2017-10784
CVE-2017-14033
CVE-2017-14064
...
CPE    9
cpe:/a:ruby-lang:libruby:1.9.1
cpe:/a:ruby-lang:libruby2.3
cpe:/a:ruby-lang:ruby2.3
cpe:/o:ubuntu:ubuntu_linux:17.10
...

© SecPod Technologies