[Forgot Password]
Login  Register Subscribe

25354

 
 

132811

 
 

146512

 
 

909

 
 

117189

 
 

156

Paid content will be excluded from the download.


Download | Alert*
OVAL

Type confusion vulnerability in WebKit in Safari - CVE-2020-9800

ID: oval:org.secpod.oval:def:63482Date: (C)2020-05-27   (M)2020-03-27
Class: VULNERABILITYFamily: macos




The host is installed with Safari before 13.1.1 on Apple Mac OS X 10.13.6, 10.14.6 or 10.15.x before 10.15.5 and is prone to a type confusion vulnerability. A flaw is present in the application, which fails to properly handle a memory issue. Successful exploitation allow an attacker to cause arbitrary code execution.

Platform:
Apple Mac OS X 10.13
Apple Mac OS X 10.14
Apple Mac OS X 10.15
Product:
Apple Safari
Reference:
CVE-2020-9800
CVE    1
CVE-2020-9800
CPE    2
cpe:/o:apple:mac_os_x
cpe:/a:apple:safari

© SecPod Technologies