[Forgot Password]
Login  Register Subscribe

26309

 
 

132812

 
 

150505

 
 

909

 
 

119751

 
 

158

Paid content will be excluded from the download.


Download | Alert*
OVAL

Inadequate encryption strength vulnerability in IBM DB2 - CVE-2019-4102 (Linux)

ID: oval:org.secpod.oval:def:60885Date: (C)2020-01-23   (M)2020-02-26
Class: VULNERABILITYFamily: unix




The host is installed with IBM DB2 9.7 before FP11, 10.1 before FP6, 10.5 before FP10 and 11.1 before FP5 and is prone to an inadequate encryption strength vulnerability. A flaw is present in the application which uses 3DES cipher that has some known weaknesses. Successful exploitation allows an attacker to decrypt highly sensitive information.

Platform:
Linux
Product:
IBM DB2
Reference:
CVE-2019-4102
CVE    1
CVE-2019-4102

© SecPod Technologies