[Forgot Password]
Login  Register Subscribe

26309

 
 

132812

 
 

150505

 
 

909

 
 

119751

 
 

158

Paid content will be excluded from the download.


Download | Alert*
OVAL

Buffer overflow vulnerability in IBM DB2 - CVE-2019-4014 (Linux)

ID: oval:org.secpod.oval:def:60875Date: (C)2020-01-23   (M)2020-02-26
Class: VULNERABILITYFamily: unix




The host is installed with IBM DB2 9.7 before FP11, 10.1 before FP6, 10.5 before FP10 and 11.1 before FP5 and is prone to a buffer overflow vulnerability. A flaw is present in the application which fails to handle unspecified vector. Successful exploitation allows an attacker to execute arbitrary code on the system as root.

Platform:
Linux
Product:
IBM DB2
Reference:
CVE-2019-4014
CVE    1
CVE-2019-4014

© SecPod Technologies