[Forgot Password]
Login  Register Subscribe

24544

 
 

132176

 
 

121593

 
 

909

 
 

100139

 
 

148

Paid content will be excluded from the download.


Download | Alert*
OVAL

Heap overflow vulnerability in Adobe Acrobat and Reader products via unspecified vectors - CVE-2019-7113 (Mac OS X)

ID: oval:org.secpod.oval:def:54282Date: (C)2019-04-12   (M)2019-04-12
Class: VULNERABILITYFamily: macos




The host is installed with Acrobat DC Classic or Acrobat Reader DC Classic before 2015.006.30493, Acrobat DC Continuous or Acrobat Reader DC Continuous before 2019.010.20099, Acrobat 2017 or Acrobat Reader 2017 before 2017.011.30138 and is prone to a heap overflow vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could lead to arbitrary code execution.

Platform:
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X 10.13
Apple Mac OS X 10.14
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Product:
Adobe Acrobat Reader DC Classic
Adobe Acrobat Reader DC Continuous
Adobe Acrobat Reader 2017
Adobe Acrobat 2017
Adobe Acrobat DC Classic
Adobe Acrobat DC Continuous
Reference:
CVE-2019-7113
CPE    6
cpe:/a:adobe:acrobat_dc_continuous
cpe:/a:adobe:acrobat_reader_dc_continuous
cpe:/a:adobe:acrobat_reader_dc_classic
cpe:/a:adobe:acrobat_dc_classic
...

© SecPod Technologies