[Forgot Password]
Login  Register Subscribe

24544

 
 

132176

 
 

121372

 
 

909

 
 

100254

 
 

148

Paid content will be excluded from the download.


Download | Alert*
OVAL

Unspecified vulnerability in Oracle Java SE via vectors related to Security - CVE-2018-3136

ID: oval:org.secpod.oval:def:48090Date: (C)2018-10-17   (M)2019-02-08
Class: VULNERABILITYFamily: windows




The host is installed with Oracle Java SE through 6u201, 7u191, 8u181 or 11 and is prone to an unspecified vulnerability. A flaw is present in the application, which fails to handle vectors related to Security. Successful exploitation allows attackers to affect Integrity.

Platform:
Microsoft Windows Server 2003
Microsoft Windows Vista
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows 8.1
Microsoft Windows 10
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2016
Product:
Oracle Java JRE
Oracle Java JDK
Reference:
CVE-2018-3136
CVE    1
CVE-2018-3136
CPE    23
cpe:/a:oracle:jdk:1.6.0::x64
cpe:/a:oracle:jdk:1.6.0::x86
cpe:/a:oracle:jre:1.6.0::x64
cpe:/a:oracle:jre:1.6.0::x86
...

© SecPod Technologies