[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

115190

 
 

909

 
 

90025

 
 

140

Paid content will be excluded from the download.


Download | Alert*
OVAL

PowerShell Editor Services Remote Code Execution Vulnerability - CVE-2018-8327

ID: oval:org.secpod.oval:def:46433Date: (C)2018-07-12   (M)2018-11-05
Class: VULNERABILITYFamily: windows




A remote code execution vulnerability exists in PowerShell Editor Services. An attacker who successfully exploited this vulnerability could execute malicious code on a vulnerable system. In an attack scenario, an attacker could execute malicious code in a PowerShell Editor Services process. The update addresses the vulnerability by correcting how PowerShell Editor Services secures local connections.

Platform:
Microsoft Windows 7
Microsoft Windows 8.1
Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Microsoft Windows 10
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2016
Product:
Powershell Extension for Visual Studio Code
Reference:
CVE-2018-8327
CVE    1
CVE-2018-8327
CPE    1
cpe:/a:microsoft:powershell_extension_for_visual_studio_code

© SecPod Technologies