[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

116471

 
 

909

 
 

91176

 
 

140

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Adobe Flash player - APSB18-08 (rpm)

ID: oval:org.secpod.oval:def:45077Date: (C)2018-04-13   (M)2018-10-22
Class: PATCHFamily: unix




The host is missing a critical update according to Adobe advisory, APSB18-08. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle unknown vectors. Successful exploitation allows remote attackers to cause code execution.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
APSB18-08
CVE-2018-4932
CVE-2018-4933
CVE-2018-4934
CVE-2018-4935
CVE-2018-4936
CVE-2018-4937
CVE    6
CVE-2018-4937
CVE-2018-4935
CVE-2018-4936
CVE-2018-4933
...
CPE    2
cpe:/a:adobe:flash_player:::x64
cpe:/a:adobe:flash_player:::x86

© SecPod Technologies