[Forgot Password]
Login  Register Subscribe

24003

 
 

131401

 
 

103942

 
 

909

 
 

84051

 
 

133

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Adobe Flash player - APSB18-08 (dpkg)

ID: oval:org.secpod.oval:def:45076Date: (C)2018-04-13   (M)2018-04-13
Class: PATCHFamily: unix




The host is missing a critical update according to Adobe advisory, APSB18-08. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle unknown vectors. Successful exploitation allows remote attackers to cause arbitrary code execution in context of the current user.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
APSB18-08
CVE-2018-4932
CVE-2018-4933
CVE-2018-4934
CVE-2018-4935
CVE-2018-4936
CVE-2018-4937
CPE    2
cpe:/a:adobe:flash_player:::x86
cpe:/a:adobe:flash_player:::x64

© 2013 SecPod Technologies