[Forgot Password]
Login  Register Subscribe

24003

 
 

131401

 
 

103942

 
 

909

 
 

84051

 
 

133

Paid content will be excluded from the download.


Download | Alert*
OVAL

Heap Overflow vulnerability in Adobe Flash Player - CVE-2018-4936 (dpkg)

ID: oval:org.secpod.oval:def:45073Date: (C)2018-04-13   (M)2018-04-13
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 29.0.0.140 and is prone to a heap-overflow vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation could lead to information disclosure.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2018-4936
CPE    2
cpe:/a:adobe:flash_player:::x86
cpe:/a:adobe:flash_player:::x64

© 2013 SecPod Technologies