[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Memory corruption vulnerability in Linux Kernel - CVE-2017-1000253

ID: oval:org.secpod.oval:def:42210Date: (C)2017-09-27   (M)2017-11-15
Class: VULNERABILITYFamily: unix




The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fix: * A flaw was found in the way the Linux kernel loaded ELF executables. Provided that an application was built as Position Independent Executable , the loader could allow part of that application"s data segment to map over the memory area reserved for its stack, potentially resulting in memory corruption. An unprivileged local user with access to SUID PIE binary could use this flaw to escalate their privileges on the system. Red Hat would like to thank Qualys Research Labs for reporting this issue.

Platform:
Red Hat Enterprise Linux 6
Product:
kernel
perf
Reference:
CVE-2017-1000253
CVE    1
CVE-2017-1000253
CPE    7
cpe:/o:centos:centos:6.1
cpe:/o:centos:centos:6.3
cpe:/o:centos:centos:6.2
cpe:/o:redhat:enterprise_linux:7.0
...

© 2013 SecPod Technologies