[Forgot Password]
Login  Register Subscribe

25354

 
 

132804

 
 

133543

 
 

909

 
 

108587

 
 

152

Paid content will be excluded from the download.


Download | Alert*
OVAL

Security bypass vulnerability in Mac OS X due to URL processing issue in Install Helper

ID: oval:org.secpod.oval:def:3024Date: (C)2011-11-15   (M)2019-10-11
Class: VULNERABILITYFamily: macos




The host is installed with Apple Mac OS X 10.6 through 10.6.6 and is prone to a security bypass vulnerability. A flaw is present in the application, which fails to handle a URL processing issue in Install Helper. Successful exploitation could allow attackers to track user logins.

Platform:
Apple Mac OS X 10.6
Apple Mac OS X Server 10.6
Reference:
CVE-2011-0190
CVE    1
CVE-2011-0190
CPE    16
cpe:/o:apple:mac_os_x_server:10.6.5
cpe:/o:apple:mac_os_x:10.6.6
cpe:/o:apple:mac_os_x_server:10.6.4
cpe:/o:apple:mac_os_x_server:10.6.3
...

© SecPod Technologies