[Forgot Password]
Login  Register Subscribe

25354

 
 

132804

 
 

133543

 
 

909

 
 

108587

 
 

152

Paid content will be excluded from the download.


Download | Alert*
OVAL

CVE-2018-14718 -- libjackson2-databind-java

ID: oval:org.secpod.oval:def:1901419Date: (C)2019-06-07   (M)2019-10-28
Class: VULNERABILITYFamily: unix




FasterXML libjackson2-databind-java 2.x before 2.9.7 might allow remote attackers to execute arbitrary code by leveraging failure to block the slf4j-ext class from polymorphic deserialization.

Platform:
Ubuntu 16.04
Ubuntu 18.10
Ubuntu 14.04
Ubuntu 18.04
Product:
libjackson2-databind-java
Reference:
CVE-2018-14718
CVE    1
CVE-2018-14718
CPE    5
cpe:/o:ubuntu:ubuntu_linux:18.10
cpe:/o:ubuntu:ubuntu_linux:16.04
cpe:/o:ubuntu:ubuntu_linux:18.04
cpe:/o:ubuntu:ubuntu_linux:14.04
...

© SecPod Technologies