[Forgot Password]
Login  Register Subscribe

24547

 
 

132803

 
 

127844

 
 

909

 
 

105823

 
 

152

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2018-18016Date: (C)2018-10-08   (M)2019-02-01


ImageMagick 7.0.7-28 has a memory leak vulnerability in WritePCXImage in coders/pcx.c.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 6.5CVSS Score : 4.3
Exploit Score: 2.8Exploit Score: 8.6
Impact Score: 3.6Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: MEDIUM
Privileges Required: NONEAuthentication: NONE
User Interaction: REQUIREDConfidentiality: NONE
Scope: UNCHANGEDIntegrity: NONE
Confidentiality: NONEAvailability: PARTIAL
Integrity: NONE 
Availability: HIGH 
  
Reference:
USN-4034-1
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-18016
https://github.com/ImageMagick/ImageMagick/issues/1049

CWE    1
CWE-399
OVAL    4
oval:org.secpod.oval:def:2001455
oval:org.secpod.oval:def:57449
oval:org.secpod.oval:def:1900146
oval:org.secpod.oval:def:705035
...

© SecPod Technologies