[Forgot Password]
Login  Register Subscribe

23631

 
 

127000

 
 

102010

 
 

909

 
 

81059

 
 

123

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-5789Date: (C)2017-10-12   (M)2018-02-19


HPE LoadRunner before 12.53 Patch 4 and HPE Performance Center before 12.53 Patch 4 allow remote attackers to execute arbitrary code via unspecified vectors. At least in LoadRunner, this is a libxdrutil.dll mxdr_string heap-based buffer overflow.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : 9.8CVSS Score  : 7.5
Exploit Score: 3.9Exploit Score: 10.0
Impact Score : 5.9Impact Score : 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: NONEAuthentication: NONE
User Interaction: NONEConfidentiality: PARTIAL
Scope: UNCHANGEDIntegrity: PARTIAL
Confidentiality: HIGHAvailability: PARTIAL
Integrity: HIGH 
Availability: HIGH 
  





Reference:
BID-101224
SECTRACK-1038028
SECTRACK-1038029
BID-96774
http://www.zerodayinitiative.com/advisories/ZDI-17-160/
https://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbgn03712en_us
https://h20566.www2.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn03712en_us
https://ics-cert.us-cert.gov/advisories/ICSA-17-283-02
https://www.tenable.com/security/research/tra-2017-13

CWE    1
CWE-284

© 2013 SecPod Technologies