[Forgot Password]
Login  Register Subscribe

24547

 
 

132763

 
 

126291

 
 

909

 
 

105100

 
 

152

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2016-4117Date: (C)2016-06-02   (M)2019-02-12


Adobe Flash Player 21.0.0.226 and earlier allows remote attackers to execute arbitrary code via unspecified vectors, as exploited in the wild in May 2016.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 9.8CVSS Score : 10.0
Exploit Score: 3.9Exploit Score: 10.0
Impact Score: 5.9Impact Score: 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: NONEAuthentication: NONE
User Interaction: NONEConfidentiality: COMPLETE
Scope: UNCHANGEDIntegrity: COMPLETE
Confidentiality: HIGHAvailability: COMPLETE
Integrity: HIGH 
Availability: HIGH 
  
Reference:
SECTRACK-1035826
EXPLOIT-DB-46339
BID-90505
GLSA-201606-08
RHSA-2016:1079
SUSE-SU-2016:1305
https://helpx.adobe.com/security/products/flash-player/apsa16-02.html
https://helpx.adobe.com/security/products/flash-player/apsb16-15.html
openSUSE-SU-2016:1306
openSUSE-SU-2016:1308
openSUSE-SU-2016:1309

CPE    1
cpe:/a:adobe:flash_player:21.0.0.226
OVAL    11
oval:org.secpod.oval:def:400717
oval:org.secpod.oval:def:34824
oval:org.secpod.oval:def:34868
oval:org.secpod.oval:def:34407
...

© SecPod Technologies